How To Create a Clean and Colorful Web Layout – Photoshop Tutorial
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-th.jpg]
Posted by Ciursă Ionuţ in Photoshop Tutorials on June 16th, 2009
In this tutorial I am going to show you how to create a clean corporate layout in Photoshop. The original layout was created by kuntiz from ThemeForest and I want to thank him for allowing me to write this tutorial.
Materials Needed:
· leafs
· pixelated blue rectangle
Step 1: Create a new document
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step1.jpg]
Create a new document (Ctrl+N) in Photoshop with the size 1200px by 750px. Then select the Gradient Tool (G) and draw a gradient #792700 to #000000 from the top to the bottom of your document.
Step 2: Add some colors to your background
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step2.jpg]
Create a new layer, select the Brush Tool (B), select a soft brush with the diameter 300px and add some colors to your layout. I have used red, orange and blue. Name this layer "color."
Step 3: Add a texture to the background
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step3.jpg]
Now we are going to create a texture for our background. Open in Photoshop the leafs image which you have downloaded at the beginning of the tutorial and move it into your document using the Move Tool (V). Right-click on this layer and select Convert to Smart Object. Then go to Filter > Artistic > Film Grain and use the settings from the following image. Then go to Filter > Pixelate > Mosaic, and again use the settings from the following image. Set the blend mode for this layer to Difference, the opacity to 30% and name it "texture"
Step 4: Create a dark background for the content
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step4.jpg]
Create a new layer, select the Rounded Rectangle Tool (U), set the Radius to 3 pixels and create a rounded black rectangle. Then double-click on this layer to open the Layer Style window and use the settings from the following image for Drop Shadow. Set the opacity of this layer to 70% and name it "black shape."
Step 5: Use groups to organize your layers
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step5.jpg]
Hold down the Ctrl key and select all the layers which you have created until now and then group them (Ctrl+G). Name the group "background."
Step 6: Create more groups
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step6.jpg]
Create a new group (Layer > New > Group) and name it "home." Then create another group inside the "home" group and name it "logo."
Step 7: Add a logo and a tagline
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step7.jpg]
Create a new layer inside the "logo" group. Then select the Type Tool (T) and write the name of your layout using the color #f4f4f4. Double-click on this layer to open the Layer Style window and use the settings from the following image. Then create a new layer and write a tagline using the color #eeeeee.
Step 8: "Sign up" and "login" buttons
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step8.jpg]
Now we are going to create two buttons in the upper right corner of our layout. Create a new group and name it "Sign up | Login." Then select the Rounded Rectangle Tool (U) and create a rounded rectangle like I did. Double-click on the shape’s layer to open the Layer Style window and use the settings from the following image. Set the foreground color to white and use the Type Tool (T) to write the words "Sign up | Login" on your button. Set the opacity of the text layer to 75%.
Step 9: Create a blue line with the height of 1 px
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step9.jpg]
Create a new group and name it "Navigation." Create a new layer, select the Single Row Marquee Tool and click once on your document to create a selection with the height of 1px. Fill that selection with the color #406f94 and delete what is outside of the black rectangle using the Rectangular Marquee Tool (M). Set the opacity of this layer to 40% and name it "Line."
Step 10: Add a gradient to the navigation bar
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step10.jpg]
Create a new layer, select the Rectangular Marquee Tool (M) and create a selection like I did (note: you can use some guides to help you create the selection). Then select the Gradient Tool (G) and draw a gradient #35423e to transparent from the bottom to the top of the selection. Hit Ctrl+D to deselect. Then go to Filter > Noise > Add Noise and use the settings from the following image. Name this layer "gradient" and leave a distance of 1 pixel between the line and the gradient.
Step 11: Write the names of your layout’s pages
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step11.jpg]
Select the Type Tool (T) and write the names of your layout’s pages in the navigation bar. Then double-click on the text layer to open the Layer Style window and use the settings from the next image. The font which I have used is called Greyscale Basic.
Step 12: Create a separator
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step12.jpg]
Now we are going to create a separator. Create a new layer, select the Single Column Marquee Tool and click once on your layout. Then select the Rectangular Marquee Tool (M), click on the "Intersect with selection" button from the option bar and create a selection like the one from the next image. Fill the selection with white and hit Ctrl+D to deselect.
Step 13
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step13.jpg]
Double-click on the layer which you have created at the previous step to open the Layer Style window and use the settings from the following image. Name this layer "line 1."
Step 14:
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step14.jpg]
Duplicate the "line 1" layer (Ctrl+J) and name the new layer "line 2." Select the Move Tool (V) and hit once the right arrow on your keyboard to move this layer 1 pixel to the right. Then double-click on the "line 2" layer to open the Layer Style window and use the settings from the following image.
Step 15: Convert the "line 1" and "line 2" layers into a smart object
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step15.jpg]
Hold down the Ctrl key and select the "line 1" and "line 2" layers. Then right-click on one of them and select Convert to Smart Object. Name the smart object "separator."
Step 16: Create a blue highlight
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step16.jpg]
Create a new layer beneath the "separator" layer. Select the Rectangular Marquee Tool (M), create a selection like the one from the following image and fill it with the color #35423e. Right-click on this layer and select Convert to Smart Object. Go to Filter > Blur > Gaussian Blur and use the settings from the next image. Then go to Filter > Noise > Add Noise and again use the settings from the following image. Set the opacity of this layer to 60% and name it "highlight."
Step 17: Create a mask for the "separator" layer
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step17.jpg]
Click on the "separator" layer in the Layers palette to select it and then go to Layer > Layer Mask > Reveal All. Select the Gradient Tool (G) and draw a black to transparent gradient from the top to the middle of your separator.
Step 18: Duplicate the separator
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step18.jpg]
Hold down the Ctrl key and click on the "separator" and "highlight" layers in the Layers palette to select them. Then select the Move Tool (V), hold down the Alt and Shift keys and then click on your document and drag the mouse. Now you have duplicated the selected layers. Use the Move Tool (V) to move these new layers to the right. Repeat this step and create as many separators as you need.
Step 19: Group all the separators
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step19.jpg]
Select all the "separator" and "highlight" layers in the Layers palette and hit Ctrl+G to group them. Name the group "separators."`
Step 20: Create a button for the active page
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step20.jpg]
Now we are going to create a background for the active menu page to differentiate it from the others. Select the Rectangle Tool (U) and create a rectangle like I did. Put this layer beneath the text layer which contains all the pages names. Double-click on this layer and use the settings from the following image for Gradient Overlay. Then name it "active menu" and set its opacity to 50%.
Step 21: Create the search bar
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step21.jpg]
Create a new group (Layer > New > Group), name it "search" and put it above the "navigation" group. Select the Rounded Rectangle Tool (U), set the Radius to 3 px and create a rounded rectangle like I did using the color #104f59. Name this layer "text field" and set its opacity to 80%.
Step 22: Create the search button
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step22.jpg]
Select the Rectangle Tool (U) and create a rectangle like I did. Put this rectangle in the right side of the search bar. Double-click on this layer and use the settings from the following image for Gradient Overlay. Then right-click on this layer and select Create Clipping Mask.
Step 23: Write the word "search" on your button
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step23.jpg]
Select the Type Tool (T) and write the word "search" using the white color. Set the opacity of this layer to 75%.
Step 24: Create a vertical line for the search bar
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step24.jpg]
Select the Line Tool (U) and create a vertical line using the color #123036. Name this layer "line", put it beneath the "button" layer and move it between the search bar and the button using the Move Tool (V).
Step 25: Create a blue rectangle
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step25.jpg]
Create a new group (Layer > New > Group) and name it "Showcase." Create another group inside this one and name it "background." Select the Rectangle Tool (U) and create a rectangle using the color #219aad. My rectangle is 983 px wide by 273 px height (you may want to open the Info palette - Window > Info – before you create the rectangle, so you can see the exact size of your rectangle). Set the opacity of this layer to 55% and name it "bg4."
Step 26: Add a texture to the blue rectangle
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step26.jpg]
Open in Photoshop the "pixelated blue rectangle" image, move it into your document and put this image above your blue rectangle. Set the opacity of this layer to 55% and name it "bg3."
Step 27: Add a gradient to the blue rectangle
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step27.jpg]
Ctrl-click on the "bg4" layer’s vector mask to select it, then create a new layer, select the Gradient Tool (G) and draw a gradient #56b8e5 to transparent from the bottom to the top of your selection. Then hit Ctrl+D to deselect.
Step 28: Create a smaller blue rectangle
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step28.jpg]
Create a new layer, select the Rectangular Marquee Tool (M) and create a selection like I did. Select the Gradient Tool (G) and draw a gradient #0f2b42 to #2a607f from the bottom to the top of your selection. Then hit Ctrl+D to deselect. Name this layer "bg1."
Step 29: "Sign up" button
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step29.jpg]
Create a new group (Layer > New > Group) and name it "sign up button." Select the Rounded Rectangle Tool (U), set the Radius to 2 px and create a rounded rectangle like I did. Double-click on this layer to open the Layer Style window and use the settings from the following image. Then select the Type Tool (T) and write the words "sign up" using the white color.
Step 30: "Learn more" button
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step30.jpg]
Repeat the previous step to create another button, but this time write the words "learn more" on your button. Then create a new layer, select the Custom Shape Tool (U) and create a white arrow like I did.
Step 31: Create a button in the left side of the rectangle
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step31.jpg]
Create a new group (Layer > New > Group) and name it "left arrow." Select the Ellipse Tool (U) and create a circle using the color #406f94. Double-click on this layer to open the Layer Style window and use the settings from the following image.
Step 32: Create an arrow inside the blue circle
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step32.jpg]
Create a new layer and use the Custom Shape Tool (U) to create a white arrow. Double-click on this layer to open the Layer Style window and use the settings from the following image. Set the opacity of this layer to 50%.
Step 33: Create another arrow in the right side of the rectangle
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step33.jpg]
Repeat the previous two steps to create another arrow in the right side of the blue rectangle.
Step 34: Create a featured image
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step34.jpg]
Create a new group (Layer > New > Group) and name it "image." Put a small image in this group and name the layer "image." Double-click on this layer to open the Layer Style window and use the settings from the following image.
Step 35: Add a shadow to your image
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step35.jpg]
Go to Layer > Layer Style > Create Layer. This will create a new layer beneath the original one with the style of that original layer. Now go to Layer > Layer Mask > Reveal All, select the Gradient Tool (G) and draw a black to transparent gradient from the bottom to the middle of your small image. Name this layer "shadow."
Step 36: Add some text
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step36.jpg]
Create a new group (Layer > New > Group), select the Type Tool (T) and add some text. Name this group "text."
Step 37: Create a white rectangle
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step37.jpg]
Create a new group and name it "content." Create another group inside this one and name it "shadows." Select the Rectangle Tool (U) and create a rectangle like I did using the white color. Name this layer "white shape" and set its opacity to 90%.
Step 38: Add a top shadow
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step38.jpg]
Ctrl-click on the vector mask of the "white shape" layer to select it. Then create a new layer, select the Gradient Tool (G) and draw a gradient #8f8f8f to transparent like I did. Set the opacity of this layer to 50% and name it "top shadow." Then select the Move Tool (V) and hit the down arrow on your keyboard two times.
Step 39: Create two vertical shadows
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step39.jpg]
Create a new layer and use the Rectangular Marquee Tool (M) to create a selection like I did. Then use the Gradient Tool (G) to draw a gradient #8f8f8f to transparent like I did. Add a mask to this layer and use a big black soft brush to mask the center of the shadow. Set the opacity of this layer to 30% and name it "vertical shadow 1." Duplicate this layer (Ctrl+J), name the new layer "vertical shadow 2" and move it to the right.
Step 40: Create a horizontal line
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step40.jpg]
Select the Line Tool (U) and create a horizontal like with the weight of 1 px and the color #aebcc7. Name this layer "line."
Step 41: Add some text
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step41.jpg]
Select the Type Tool (T) and write the content of your layout. You can also use images and anything else you want.
Step 42: Create a gradient for the footer
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step42.jpg]
Create a new group and name it "footer." Create a new layer inside this group, select the Rectangular Marquee Tool (M) and create a selection like I did. Then set the foreground color to #555555, select a big soft brush and paint with it over the top edge of the selection. Set the opacity of this layer to 50% and name it "gradient."
Step 43: Add a line with the height of 1 px to the footer
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step43.jpg]
Create a new layer, select the Single Row Marquee Tool and click on your document. Fill the selection with white and hit Ctrl+D to deselect. Go to Layer > Layer Mask > Reveal All, select a big black soft brush and mask this layer like I did. Take a look at the following image for reference. Set the opacity of this layer to 15% and name it "line."
Step 44: Add some text to your footer
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/step44.jpg]
Select the Type Tool (T) and add some text for your footer.
Final Result
[image: http://tutorial9.s3.amazonaws.com/uploads/2009/06/corporate-layout/final_result_small.jpg]
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1. Create a selection like this one.

2. Select a big soft brush and paint with it over the top
edge of the selection. Then hit Ctrl+D to deselect.




image44.jpeg
ABOUTUS  SERVICES  PRODUCTS  SUPPORT  CONTACT

Lorem ipsum dolor sit amet
consectetur adipiscing elit...

Danisi st amet mi.Suspendissa vehicula. Vivamus
placerat sapien nec et Nullam





image45.jpeg
Lorem ipsum dolor sit amet
consectetur adipiscing elit...

Daris st aet mi. Suspendsse vehicua. Viamus.
placerat saien nec et Nulam




image46.jpeg
Lorem ipsum dolor sit amet:
consectetur adipiscing elit..

it it amt . Suspencsseveicu. s
plceat sapin e ot ot





image2.jpeg
#792700

Os+a Fil 1005 >

Select the Gradient Tool
and draw a gradient
#792700 to #000000 from

the top to the bottom of
your document.

#000000




