Create an Adrenaline Filled Car Chase Scene
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If you've spent much time looking through stock photography websites, you probably already know that it isn't easy to find a perfect photo for any given project; and if there is, you will probably spend more time than its worth tracking it down. That's why you will often need to create your own composite image to make a photo work. In today's tutorial we are going to use many techniques to turn several stock photos into an action packed car chase scene with explosions and weapons fire.
Resources
The following images were used during the production of this tutorial.
· Background
· Sports Car
· Cop Car
· Gunman
Preparation
First we need to look at some photographs of cars in motion for reference so that our portrayal is accurate. Here, here, here and here are some good references from photographers on deviantart. If you search the internet I'm sure there are more examples to find. We will be trying to create an image like those but with things being blown up and cars being shots at.
Please note that brush sizes are not given as I usually just increase or decrease them using [ and ] respectively till I get an appropriate size rather than just using a certain size. Colours are given with a # in front of them. In terms of brushing Soft Brush usually refers to a round brush with a soft or blurry edge while a Hard Brush is referring to a round brush that has a well defined border.
Step 1
Open up Background.jpg in a new document. As you can see its quite a high resolution picture and this will enable us to work at a high resolution which has its advantages in being able to add more details and being able to print at larger sizes. On the other hand it will be slower to use filters and others tools especially if your PC is slightly older and slower. It’s a trade off and you have to choose how big you want to work and resize to a desired size using Image > Image Size. The rest of the tutorial is in relative to this layer so you can choose whatever size you think works best for you.
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Step 2
Open up Sports Car stock in a new document. We need to isolate the car from its background. Use your preferred selection technique to select the white background of the Sports Car stock. Personally I prefer using the Pen Tool (P) to manually select the background. After selecting the background you can remove it by adding a Layer Mask to it. I prefer isolating stock in a separate document to the main file because it means you don't have to resize the stock, because of differences in canvas size between the stock and main file, before isolating it.
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Step 3
Import the Sports Car image into the file with Background.jpg. Using the Free Transform Tool (Ctrl+T) flip the car horizontally by adding - before the figure in the W: box. Then resize, move and rotate the car so that it fits into the background better, don't worry if it isn't perfect at this stage as we will be modifing the car a lot in subsequent sets. You can see some of the numbers I used for making the car fit in the image below.
Note: Don't be fooled by the - in front of the H: box, I had initially put the - in the W but the rotation added after changed it to a minus in the H box.
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Step 4
Duplicate the Background Layer. If you look at the references in the introduction you can see the background is blurred and to achieve this we are going use Filter > Blur > Radial Blur on the duplicated layer. The settings used are shown in the image below. It is very important to get the blur center absolutely right, keep doing and undoing the Radial Blur until the center looks correct to give a good perspective on the road.
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Step 5
Add a layer mask to the duplicated Background layer and using a Soft Black Brush at about 20% opacity brush into the layer mask to remove some of the blur to bring out some details from the background.
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Step 6
Now we are going to go back to the Sports Car layer to make it fit better into the scene. Start by transforming it using Edit > Transform > Perspective and Edit > Transform > Skew. There is no exact method to this, just use the various transforming tools to make the perspective and proportions of the car fit into the scene.
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Step 7
Now we are going to the blur the wheels of the car so they look as if they are in motion. Select the rear rims using the Pen Tool (P) and use Filter > Blur > Radial Blur. For settings have Blur Amount: 10, Blur Method: Spin and Blur Center slightly down and left of centre.
Afterwards select the front rims in the same way and apply Radial Blur but this time with Blur Amount: 50, Quality: Best and Blur Center slightly up and right of center
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Step 8
Now we are going to remove the white in the car windows. Select the white areas using the Magic Wand Tool with a tolerance of 32, Shift + Left Click to add multiple areas. This will also select some of the white of the card hood. Deselect it by using the lasso tool around it while holding the Alt key. Then delete by pressing the delete key.
Erase some of the seat seen through the front window using a Soft Brush at about 20% Opacity. We will be going back to the windows at a later stage so don't worry too much about the details.
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Step 9
Now to add to shadow to the underside of the car. Create a New Layer (Ctrl + Shift + N), name it "Soft Shadow" and drag it under the "Sports Car" layer. Start with a Soft Black Brush at 100% Opacity and brush the underside of the car using a Soft Eraser at 100% Opacity to erase any mistakes.
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Add a Radial Blur Filter to the layer with Blur Amount: 50, Blur Method: Zoom, Quality: Medium and the Blur Center roughly the same as we used for the background in Step 4. Now set the layer Blending Mode to Soft Light and the Opacity to 75%. If any areas look like they need more shadow add it with a Soft Black brush at 20% Opacity.
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Step 10
Create a New Layer above the "Soft Shadow" and name it "Hard Shadow." Get a Soft Blue (#00ffff) Brush and brush in the immediate underside of the car. Apply a Radial Blur to it with the same settings as the last step but with Amount: 30. Set this layer to Hard Light with Opacity 10%.
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Step 11
Now to fix the lighting. Use Image > Adjustments > Brightness/Contrast with Brightness: -75 and Contrast :5. Then using Dodge and Burn tools at Range: Midtones and Exposure:20% give the car some highlight and shadows.
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Step 12
Make a New Group (Cmd + G). Name it "Window" and drag it above the "Sports Car" layer. Create a New Layer in it and using a soft black brush at 70% Opacity brush in the side of the windows to make them slightly darker, this will be the shading for the windows. Then set the layer to Opacity 50% .
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Create a New Layer (Cmd + Shift + N) above the previous then using a Soft Brush at 100% Opacity with # 2b1e05 brush in all the windows. Set the Blend Mode to Soft Light and Opacity to 70%.
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In another new layer using a Soft Brush at 100% Opacity with # 103624 brush in all the windows like before. This time set the Blend Mode to Hard Light and Opacity to 80%.
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Step 13
Lets add some reflections in the windows. Create a New Group (Cmd + G), name it reflection and drag it under the "Windows" group. Create a new layer in the new group and using the Eye Dropper Tool (I) select some coloured highlights from the background and brush them into the front windows with a Hard Round Brush at 100% Opacity.
Then do a Filter > Blur > Blur Motion to this layer with Angle : -9 and Distance: 30. Now there will be bit of 'reflection' on the car and background. To get rid of this we are going to select the layer below, with the # 103624 windows, by Cmd + Left Click on it and then selecting inverse with Cmd + Shift + I and deleting to remove colour outside the windows. Then change the layer to Hard Light and Opacity to 60%
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Now we are going to do the same thing to the side windows on a new layer. The only difference is that the motion blur is at Angle: 5 this time.
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Step 14
Lets add some motion blur to the car to give it a sense of movement. Duplicate the Sports car layer and move into a New Group called "Blur" above the "Reflection" group. While the layer is select do Layer > Layer Mask > Apply, if you isolated with a Layer Mask. This leaves the layer with just the car with no white background and no layer mask. Apply a Filter > Blur > Motion Blur to it with Angle: -9, Distance: 50.
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Duplicate the layer with the motion blur. Set the original layer with the motion blur to 40% Opacity. On the duplicated layer using a Soft Eraser at 100% Opacity erase the parts of the blur which are covering the car and the repeat the Motion Blur filter by pressing Cmd + F.
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Step 15
Let's add some lights to the car. Make a new Group called "Front Lights" and drag it to the top of all the other layers. Select All (Cmd + A) and Copy Merged (Cmd + Shift + C). This is layer is not going to be part of the final image, its only use is to help get the center of the Filter > Render > Lens flare where light would leave the head lights. Click ok on the filter and check that the flare is coming from where it should be and then delete the layer.
Create a new layer and fill it with black. Go to Filter > Render > Lens Flare and this time keep the flare center the same as before but change the brightness to 40% and Lens Type to 105mm Prime. Then change the Blend Mode to Linear Dodge and Opacity to 25%. We need to illuminate the light on the cars left side as well so on the same layer do another Lens Flare but this time have the Flare Center slightly right and above the previous one and the Brightness: 20%. You can use another Copy Merged layer to get the position of the Flare Center spot on if you want.
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Step 16
Create a New Layer above the previous one with the flares and using a Soft Brush with #6dcff6 and 80% Opacity brush around the two headlights. Set this layer to Hard Light with 50% Opacity.
[image: https://cdn.tutsplus.com/psd/uploads/legacy/0474_Car_Chase_Scene/16.jpg]
Step 17
Using a Soft White Brush at 100% draw three lines on the near head light as seen on the image below. Then do a Radial Blur to the layer with the same Blur Center as we used for the background, Blur Quality: Medium and Blur Amount: 50. Name the layer "Head Light".
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Step 18
Duplicate the "Head Light" layer. Using the Free Transform Tool (Ctrl + T) resize and rotate it like in the image below. Select both the "Head Light" Layer and the "Head Light Copy" Layer and then Right Click on them and Merge Layers. Name the merged layer "Head Light Right"
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Step 19
Duplicate the "Head Light Right" layer and using the Free Transform Tool (Ctrl + T) move it and resize it so it fits well into a role as the left head light. Name this "Head Light Left". Using a Soft Eraser at 100% Opacity erase the parts of the light that would be blocked by the car. The lights are a little too bright so change both Head Light layers Opacity to 80%
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Step 20
Create a New Layer above the previous one with the light and using a Soft Brush with #fff200 and 100% Opacity brush around the two headlights. Set this layer to Overlay with 10% Opacity.
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Step 21
Now make a new Group called "Rear Lights" and you guessed it we are going to put the rear lights here. Duplicate the "Head Light Right" and using the Free Transform Tool (Ctrl + T) move, rotate and resize it so it fits in as the light from the rear. Duplicate this layer and rotate it and resize it again as shown below. Right click on this duplicated layer and Merge Down. Name this new layer "Head Light Rear" and change its opacity to 70%.
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Step 22
Create a New Layer above "Head Light Rear" and using a Soft Brush with #fd8a8a and 100% Opacity brush around on the rear headlight.. Set this layer to Vivid Light with 25% Opacity.
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Step 23
Create a New Group called "Floor". Drag it below the two head light groups. Zoom out of the image to about 50%. Using the Pen Tool (P) draw a line from outsize the bottom right corner to the where the blur center from the radial blur is.
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Now to change the Brush Preset which you can find in the Brushes window, to access it you have to have the Brush Tool (B) selected. Load the Square Brushes brush set which should be one that comes as standard with Photoshop and choose the biggest square brush. Then change the settings as shown in the image below (adjust the Brush Size and Spacing to the needs of the canvas size your working on but the other settings should be the same).
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When the Brush Presets have been set go to the Pen Tool (P) again and right click on the image and select Stroke path. In the next box choose Brush and tick the Stimulate Pressure box. You should now have some road lines. Move and rotate the lines with the Free Transform tool so they fit in better and then do a Radial Blur on them with the same Blur Center as for the background with 50% on Amount.
Then using the Eraser at 100% opacity erase parts of the lines to make it look like its fading in to the distance. Set the layer to Hard Light and 75% Opacity and to finish name the layer "Road Markings" so you don't forgot what it is in the future.
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Step 24
In a new layer, paint on various bright colours selected from the background using the Eyedropper Tool (I) to the side of the car and the road. Use a variety to bright colours on the car body for highlights while using mainly red on the floor. Use Cmd + F to repeat the previous Radial Blur filter to blend the colours in nicely and then set the layer to Overlay and 20% Opacity.
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Step 25
Make a New Layer called "Front Light". Using a White Soft Brush of varying size and opacity as shown in the image below brush in the some more light coming from the head light.Then using a small black brush draw some black lines into the white light to give it depth.Do a Radial Blur to the layer with the same settings as before expect Blur Amount: 30 to blend it all together and then set the layer to Hard Light 15%.
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Step 26
The left side of the road looks a little too bright so lets make it darker. Make a New Layer and using a Soft Black Brush at 100% Opacity brush in the areas that look a little too light. Set this layer to Overlay and 25% Opacity and using a large Soft Eraser at 25% Opacity to brush away the parts that are darker than they should be. Use your own discretion, Cmd + Z is your friend.
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There is still a very light area left (pointed out above) which is from the background and we need to cover it up. Create a new layer and using some of the brown tones from the background by way of the Eyedropper Tool (I) colour in the ground with a 100% Opacity Soft Brush. Use a Soft Eraser at 20% Opacity to make it blend in with the background.
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Step 27
That's it for this car. Make a New Group called the "Leading Car" and drag all the Groups with their layers from the previous steps, expect for "Background". This is just to keep the file organized as we will still need to add a lot more elements to complete the piece. Create a New Group called Explosion and place under " Leading Car" but above "Background".
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Step 28
Create a New Layer in the "Explosion" Group. We could use a stock to make the explosion but its more interesting to create our own and I feel this will fit the piece better as well even if it may not be that realistic. First select a Soft Round Brush and go into Brush Presets and give it the settings below.
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Now we are going to brush in the basic shape and colour of the explosion. I have outlined below the steps that I used as well as the colours, a brush of Opacity 100% was used throughout. This part is all about trial and error, the beauty of working on a computer is you that you can use Undo. After the brushing is done apply a Zoom Radial Blur of Amount:40, with the same center as earlier. to the layer.
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Step 29
Move and Free Transform the layer so that the explosion fits into the scene better, you want it to be where the horizon would be. Create a New Layer and drag it below the one with the explosion. Use a 60% Opacity Soft Brush with #f3d711 to brush under the explosion on this layer, and then reduce the brush opacity to 10% and use Black to give the yellow some shadows. Select the layer above, Right Click and Merge Below and name the layer "Boom!".
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Step 30
Add a Layer Mask to the "Boom!" layer and remove the bottom part of the explosion by painting with a black brush inside the layer mask. Then Create a New Layer and Right Click on it and select Create Clipping Mask. We are to shade the explosion below in this layer so use a black brush with low opacity to add shadows and a white brush for highlights.
Then use a Hue/Saturation (Cmd + U) on the "Boom!" layer with Hue: +3 Saturation: -15 & Lightness: -3.
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Use the Dodge and Burn (Midtones) tools on the layer to accentuate the shadows and highlights to give more depth. The dark spots also looked out of place so use a small eyedropped Soft Yellow Brush of 30% Opacity to hide them.
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Step 31
To finish of the explosion Create a New Layer and draw a big dot around the explosion with a Soft #fff000 Brush at 100% Opacity, this will be the glow from the explosion. Erase the bottom half of the glow with a 20% Opacity Soft Eraser and set the layer to Overlay at 20%.
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Step 32
Now lets add a car chasing the leading car to give the piece even more drama. Create a New Group and name it "Police". Place it above the "Explosion" Group but under the "Leading Car" one.
Open the Cop Car stock and isolate the car from background like you did for the Sports Car and similarly duplicate it into the file we are working on. Drag it into the "Police" group and use the Free Transfrom (Cmd + T) tool to resize and move it into a appropriate position for it to be in pursuit of the Sports Car. Name the layer "Cop Car"
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Step 33
Let's transform this Cop Car just like we did for the Sports Car. The tools used can be found under Edit > Transform. The steps are shown in the image below.
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Step 34
Go to Image > Adjustments > Brightness/Contrast on the layer with Brightness: -12 and Contrast: -26. Then create a New Layer and add it as a Clipping Mask. In this new layer use a Soft #fff000 Brush with 30% brush in the right side of the Cop Car (your left) to show the light it would be receiving from the explosion in the background.
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Step 35
Now let's add shadows to the Cop Car just like we did for the Sports Car. Create a New Layer under the "Cop Car" layer and name it "Soft Shadow". Using a Soft Black Brush at 100% Opacity lets colour in a Shadow. When done use a Zoom Radial Blur filter on it with the same center as always with Amount: 50. Set this layer to Soft Light at 75% Opacity.
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Step 36
Create a New Layer above the "Soft Shadow" and name it "Hard Shadow" just like for the Sports Car but this time use a Soft Black Brush to brush in the immediate underside. Leave the Blend Mode on just Normal this time but change the Opacity to 80%
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Step 37
Create a new New Group within "Police" and name it "Lights", this new sub group needs to be above the others layer in "Police". Create a New Layer in it and name it "Head Lights". Using a White Soft Brush at 100% Opacity paint two dots that cover the two headlight/ Then reduce the opacity to 50% but increase the brush size to almost double its original size and paint on the two dots to give them a glow. Change this is layer's Opacity to 80% to finish giving the Cop Car head lights.
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Step 38
Create a New Layer above "Head Lights" and name it "Red". We are going to make the red portion of the Cop Car's emergency light on this layer. Using a Red (#ff0000) Soft Brush at 100% Opacity paint a big red dot on left emergency light on the top of the car and the right emergency light on the grill of the car. Then reduce the Brush Opacity to 50% and brush around these two dots to give them a glow then set the layer to Overlay.
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Step 39
Now Create a New Layer above "Red" and name it "Blue". Using a Blue (#0000ff) Soft Brush at 100% Opacity paint big dot like before on top of the car and the grill but on the opposite side this time. Then reduce the Brush Opacity to 30% and brush around these two dots to give them a glow but don't make it as wide as the red glow because emergency lights often work out of phase to each other so one light will be bright on one side of the will the other will be bright on the other side of the car which we can't see. Then set the layer to Soft Light.
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Step 40
That's it for the Cop Car. Now let's add a gun man in the leading car shooting at the cop cops, what's an action seen without some gunfire? Create a New Group and named it "Gunman" and place it above the "Leading Car" group.
Open the Gunman stock and isolate him from background just like you did for the two stocks previously and similarly duplicate him into the file. Drag it into the "Gunman" group and using the Free Transform (Cmd + T) tool resize and move it so it looks like the man is leaning out of the window.
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Step 41
Now its time to get transforming again. You should know the drill by now; the process is shown in the images below.
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Step 42
If you isolated the image with a Layer Mask go into it if not make a new one on the layer with the stock. Using a Black Brush of 80% mask the bit of the gunman that would be seen through the glass. Use a 100% opaque Brush to mask parts that would be hidden by the car.
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Step 43
Use Dodge & Burn (Midtones) to shade the gunman. A little guide and side by side comparison of before and after is given below.
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Step 44
Create a New Group within the "Gunman" group and name it "Bullets". Make a New Layer called "Light Trail" in it. Now we are going to paint on some gunfire coming from the gun. For this we are going to use a brush that comes as standard with Photoshop, to find in the brush selection menu choose Reset Brushes and from the selection of brushes choose the one shown below. Choose a appropriate brush size to cover the barrel of the gun and paint on top of it with 100% Opacity in White. Then use [ to decrease brush size and paint the trail of light coming from the barrel of the gun. Apply a Filter > Blur > Motion Blur to this layer with Angle: 4 and Distance: 5 to finish off the "Light Trail".
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Step 45
To finish off the bullets let's add some glow to them. Get a Soft #fff200 Round Brush at 100% and draw a big dot around with the centre where the light trail is. Reduce the brush Opacity to 50% and draw an even bigger dot on top of the one you just drew. Use a 70% Opacity Round Eraser and eraser the yellow from where the light would be obstructed by the car and set the layer to Vivid Light Opacity 30%.
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Step 46
That's it for the piece as far as adding elements are concerned. Hopefully you have learned quite a bit already. Now all we have to do is polish up the piece with a few adjustments to finish it off. Below is the image so far. Make a New Group called "Adjustments" on top of all the other groups and you guessed it we are going to put our Adjustment Layers here.
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Step 47
Adjustment Layers can be reached either by Layer > New Adjustment layer or by clicking on the black/white icon in the Layers window which is shown below. Most of these adjustments are to finish the piece to my personal preference. Experiment with the adjustments settings as they have a big visual impact on the final product, I will outline what I did below.
Let's start of off with a Levels layer. The aim of the layer is improve the contrast in the piece and the values used are shown below.
Afterwards make a Black and White Adjustment Layer with the values give in the image and set that layer to Overlay 15%.
[image: https://cdn.tutsplus.com/psd/uploads/legacy/0474_Car_Chase_Scene/47.jpg]
Step 48
Now let's add some Gradient Maps to the piece, they too can be found under Adjustment Layers. In the Box for Gradient Map click on the drop down menu and then the arrow and choose Color Harmonies 1. In this selection of gradients use the orange and blue one shown below and set layer on Color at 15% Opacity.
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Now add another Gradient Map from the Color Harmonies 1 set called Red-Orange, Blue-Green. On Gradient options tick Reverse and press OK. Erase the parts of the Gradient Map that affect the more foreground elements of the piece and then set it to Soft Light 20%. This will help give the piece more depth.
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Step 49
We are now going to create our penultimate layer. We are going to start this layer differently by first changing the layer blend mode Soft Light and Opacity to 30%, this is to enable us to directly see the effect this layer will have on the rest of the picture. Now use the Gradient Tool with a White to Black, Radial Gradient on 100% Opacity to make a gradient as shown in the image. The aim of this layer is to increase the attention given to the foreground elements by lighting them while darkening the background ones.
[image: https://cdn.tutsplus.com/psd/uploads/legacy/0474_Car_Chase_Scene/49.jpg]
Advertisement
Step 50
This is will be our last layer, finally! Select All (Cmd + A), Copy Merged (Cmd + Shift + C) and Paste (Cmd +V) to get a layer with the image so far. Do a Filter > Other > High Pass with a Radius of 1.0 and set it to overlay to give the image a slight sharpen to finish it off.
[image: https://cdn.tutsplus.com/psd/uploads/legacy/0474_Car_Chase_Scene/50.jpg]
Conclusion
So that's it! See all the action we can create from just four stationary pieces of stocks. Hope it was an interesting read for you and that you have picked up some nifty tips, tricks and techniques you can use and even improve upon to great create future works.
[image: https://cdn.tutsplus.com/psd/uploads/legacy/0474_Car_Chase_Scene/Final.jpg]
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